Installation#

Before installing the fermioniq package, make sure that you have met the following requirements:

  • You have a working installation of Python 3.10

  • You have installed the pip package manager

It is also recommended to install the package into a virtual environment, although not strictly necessary. The package fermioniq can be installed with the following commands:

pip install fermioniq